Slecht startende en lopende motor 1700 type 4

Plaats reactie
JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » di mei 31, 2022 10:48 am

Ik moest vandaag naar de rdw met mijn t2 met type 4 1700 motor met dubbele carburateurs. Bij de proefrondjes in de buurt liep de bus als een tierelier, alleen vandaag werd hij voor het eerst warm.

Heel slecht starten en heel slecht stationair lopen met warme motor. Af en toe kreeg ik hem bijna niet gestart…

De motor heb ik los laten afstellen in Hillegom. Dus dat zou goed moeten zijn zou je zeggen.

Het is een gereviseerde motor..

Waar moet ik beginnen…. Dankjulliewel

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 6164
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Slecht startende en lopende motor 1700 type 4

Bericht door old brumax » di mei 31, 2022 12:01 pm

Naar de persoon of bedrijf die hem ook de eerste keer afgesteld heeft en zorgen dat hij goed warm is!
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » vr jun 03, 2022 13:28 pm

Dankjewel,

Toen ik thuiskwam van de rdw stond ik bij de bus en de motor uitzetter hoorde ik een gesis.
Uiteindelijk de motorkap maar even opengemaakt en de luchtfilters gedemonteerd.
Het bleek dat er uit een koperkleurig pijpje bij een van de carb's benzine spoot recht bovenop de gasklep.
Dit liep een beetje gorgelend naar beneden het inlaatspruitstuk in.

Waar gaat dit mis? Zou het kunnen dat de vlotter vaststaat?

Bbv dank.

Gebruikersavatar
Thijs84
Luchtgekoeld
Berichten: 4539
Lid geworden op: wo mei 17, 2006 12:28 pm
Bouwjaar Bus: 1971
Locatie: Katwijk aan zee

Re: Slecht startende en lopende motor 1700 type 4

Bericht door Thijs84 » vr jun 03, 2022 14:05 pm

Dat buisje is van je acceleratie pomp. Zodra je ineens je gas in trapt spuit hij hier extra benzine zodat je motor niks tekort komt.
Je kan hem testen door ernaar te kijken en je gaskabel aan te trekken. Dat moet er een straaltje benzine uit komen
(Met je motor uit)
zij die vielen zijn gevallen

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 6164
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Slecht startende en lopende motor 1700 type 4

Bericht door old brumax » vr jun 03, 2022 16:37 pm

Ja maar hij mag niet spuiten als de motor stil staat en je naast de bus staat!!!!
Heb je een externe brandstofpomp er op zitten die de leiding op druk houd??
Maar dan nog zou er als je niet aan het gas komt geen benzine uit mogen komen!
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Davy_B.
Actief Lid
Berichten: 205
Lid geworden op: di okt 19, 2021 18:04 pm
Bouwjaar Bus: 1972

Re: Slecht startende en lopende motor 1700 type 4

Bericht door Davy_B. » vr jun 03, 2022 21:53 pm

Denk dat je misschien met een te hoge benzine druk zit of slecht afsluitende vlotternaald?! En daardoor uw carburateurs laat overlopen... Mag idd enkel benzine uitkomen als je aan de gas trekt! Bougies zullen nat staan en vandaar ook het slecht starten, draaien en dergelijke. Bougies uitdraaien die vertellen al een heel verhaal want ruwe benzine in de spruitstukken is niet goed! Gr

JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » vr jun 03, 2022 23:52 pm

Dank voor alle reacties,

Heb de vlotterkamers opengehad, vlotters en naalden getest en de boel schoongemaakt. Volgens mij is het een koperen pijpje boven je gasklep een soort overstort van je vlotterkamer. Ik ga het weekend eerst maar weer eens testrijden.

Ik heb een mechanische pomp die alleen draait bij draaiende. motor. Dus de druk van het benzinesproeien boven de gasklep (bij stilstaande motor) kan enkel uit het stuk toevoerleiding en vlotterkamer komen. Toch een vaag verhaal allemaal.

Kan het ook iets met hitte te maken hebben?

Davy_B.
Actief Lid
Berichten: 205
Lid geworden op: di okt 19, 2021 18:04 pm
Bouwjaar Bus: 1972

Re: Slecht startende en lopende motor 1700 type 4

Bericht door Davy_B. » za jun 04, 2022 6:21 am

Wel kan uw druk met mechanische benzinepomp nog steeds te groot zijn dit controleer je enkel door een drukmeter tussen pomp en carb te plaatsen. De revisie sets van de benzinepomp zijn slecht te noemen dus mocht dit gebeurt zijn zeker controleren. Controleer ook zeker uw vlotterkamers nog eens! Lekke vlotter of naald die vastzit kan dit veroorzaken... Welke carburateurs zitten er nu op? En doen ze het beide?

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 6164
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Slecht startende en lopende motor 1700 type 4

Bericht door old brumax » za jun 04, 2022 9:10 am

er zou nog steeds druk op de benzineleiding kunnen staan ook als de motor stil staat, dat kun je simpel testen door de leiding los te draaien tussen pomp en carb.
dat kromme koperen pijpje boven de gasklep is de inspuitpijp van de acceleratiepomp maar daar zou alleen benzine uit mogen komen zodra je het gaspedaal bedient, dat is extra benzine nodig bij het optrekken , is a hier al vaker aangegeven.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » zo jun 05, 2022 15:18 pm

Dank

Ik heb een type 4 1700 CB blok.
Ik heb empi EPC 34 carburateurs, dit zijn eigenlijk Weber 34 ict replica's.

Op thesamba heb ik ook het eea gelezen over problemen met te hoge brandstofdruk en/of icm met de vlotternaalden met kunsstof puntjes.
Ik ga wel een beetje pielen, hopelijk komt het goed

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6690
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Nerdwijk

Re: Slecht startende en lopende motor 1700 type 4

Bericht door hanhoo » zo jun 19, 2022 19:45 pm

Koperen of messing buisje op een Solex PDSIT carburateur is de overloop van de vlotterkamer en niet de acceleratiepomp. Een acceleratiepomp bruist ook niet brandstof over bij warme motor, die wordt mechanisch bedient door een membraan.

Ik denk dat je vlotterkamer overstroomt. Dat kan twee redenen hebben: 1. de vlotternaald sluit niet voldoende af of 2. de brandstofpompdruk is te hoog. Resultaat: motor verzuipt, dus loopt niet stationair of rot en wil niet meer starten indien warm. Maar als je gewoon pittig rijdt: niks aan de hand.

Gebeurt vaker. Ik heb al regelmatig gehad dat die revisie vlotternaalden niet afsluiten of dat de vlotter lek is. Dan zeikte het via die overloop er overheen, en als de motor warm is dan klinkt dit als een sissend/borrelend geluid.
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » do jun 30, 2022 12:01 pm

Dank allemaal. Het probleem is opgelost. Ik heb originele weber naaldjes met zittingen besteld voor in de Empi's. Deze zijn geheel metaal en hebben geen plastic puntjes. Daarnaast heb ik een malpassi brandstofdrukregelaar besteld en gemonteerd. de druk was ca 5,5 psi en is nu gereduceerd naar 3 psi. Alles lijkt nu picobello.

JDDV
Actief Lid
Berichten: 354
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Slecht startende en lopende motor 1700 type 4

Bericht door JDDV » zo jul 03, 2022 14:00 pm

Nog een laatste vraag;

Het overstromen van de vlotter/carb in het inlaattraject is best wel heel wat keren gebeurd. Is het nog raadzaam om olie en filter te vervangen? De olie voelt niet dunnig en ruikt niet meer naar benzine dan mijn andere bus met type 1 motor.

Ik vraag dit omdat ik wel eens verhalen heb gelezen van benzine bij de olie die de smeerwerking verminderd

Bedankt

Davy_B.
Actief Lid
Berichten: 205
Lid geworden op: di okt 19, 2021 18:04 pm
Bouwjaar Bus: 1972

Re: Slecht startende en lopende motor 1700 type 4

Bericht door Davy_B. » zo jul 03, 2022 20:02 pm

Ik zou het uit preventie toch vervangen! Better Safe than sorry...

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6690
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Nerdwijk

Re: Slecht startende en lopende motor 1700 type 4

Bericht door hanhoo » zo jul 03, 2022 20:39 pm

JDDV schreef:
zo jul 03, 2022 14:00 pm
Nog een laatste vraag;

Het overstromen van de vlotter/carb in het inlaattraject is best wel heel wat keren gebeurd. Is het nog raadzaam om olie en filter te vervangen? De olie voelt niet dunnig en ruikt niet meer naar benzine dan mijn andere bus met type 1 motor.

Ik vraag dit omdat ik wel eens verhalen heb gelezen van benzine bij de olie die de smeerwerking verminderd

Bedankt
Lijkt me niet nodig. Olie en brandstof komen alleen samen in de cilinderkamer en bij goede passing van de de zuigerveren zal deze niet of nauwelijks in de olie lekken. Dat is anders als je bijvoorbeeld een type1 motor hebt waarbij de brandstofpomp bovenop het carter zit met een opening eronder. Als het membraan van de brandstofpomp dan lek is, druipt de brandstof het carter en dus de olie in.
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Plaats reactie