Motor loopt slecht/ niet

Plaats reactie
Wannes
Nieuweling
Berichten: 23
Lid geworden op: ma aug 28, 2017 11:25 am
Bouwjaar Bus: 1978

Motor loopt slecht/ niet

Bericht door Wannes » zo feb 02, 2020 13:21 pm

Hallo ,

Van de week heb ik mijn t2b opgehaald van de stalling en naar huis gereden, geen centje pijn, de bus heeft 2 dagen bij mij thuis stil gestaan. Gisteren onderweg naar de stalling deed hij niks anders dat bokken en inhouden. Net of hij niet genoeg benzine kreeg. Heb het net kunnen redden , stationair bleef hij ook niet meer lopen en starten met pijn en moeite. Vanochtend heb ik wat dingen gecheckt. Benzine krijgt hij genoeg , brandstof toevoer los gehad en benzine loopt er mooi uit. Vlotter kamer van de carb is ook vol dus te weinig benzine lijkt me niet het punt. Koud met choke erop start hij en loopt hij goed. Zodra de choke er af is beginnen de problemen. Daarna bijna niet meer starten. Lijkt een beetje op dat hij verzuipt. Zou eerdere denken aan te veel benzine vind het alleen vreemd dat het zo van de 1 op de andere dag gekomen is.

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5678
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Motor loopt slecht/ niet

Bericht door old brumax » zo feb 02, 2020 15:19 pm

Als je handmatig de choke er weer op trekt loopt hij dan wel/goed ???
Het lijkt mij eerder dat hij niet genoeg peut krijgt, in dat geval de carb eraf en grondig schoonmaken, het zou ook kunnen dat de vlotternaald niet goed afsluit en dan komt er teveel in de carb en gaat hij overstromen wat goed te zien en te ruiken is.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Wannes
Nieuweling
Berichten: 23
Lid geworden op: ma aug 28, 2017 11:25 am
Bouwjaar Bus: 1978

Re: Motor loopt slecht/ niet

Bericht door Wannes » zo feb 02, 2020 16:54 pm

Ja inderdaad als je de choke erop trekt loopt hij beter. Vlotter naald heb ik nog wel gecontroleerd en deze zat niet vast . Dat hij niet goed afsluit zou natuurlijk nog wel kunnen dit heb ik verder niet gecontroleerd.

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5678
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Motor loopt slecht/ niet

Bericht door old brumax » zo feb 02, 2020 17:27 pm

Dan krijgt hij dus niet genoeg, dus uit elkaar en schoonmaken en alles goed doorblazen.!
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Wannes
Nieuweling
Berichten: 23
Lid geworden op: ma aug 28, 2017 11:25 am
Bouwjaar Bus: 1978

Re: Motor loopt slecht/ niet

Bericht door Wannes » zo feb 02, 2020 19:05 pm

Oke. Ik zal volgend weekend de carb. eens mee naar huis nemen en doorblazen .

Wannes
Nieuweling
Berichten: 23
Lid geworden op: ma aug 28, 2017 11:25 am
Bouwjaar Bus: 1978

Re: Motor loopt slecht/ niet

Bericht door Wannes » vr apr 10, 2020 20:22 pm

Zo na een lange tijd vandaag eindelijk weer wat tijd aan de bus kunnen besteden. Ondertussen de carb ultrasoon gereinigd en nieuwe pakkingen gestoken. Vandaag gemonteerd maar nog steeds zelfde probleem. Koud start hij dus en.loopt op de choke. Eenmaal van de choke.af stil vallen en niet meer te starten. Na afkoelen start hij weer probleemloos. Benzine toevoer gecontroleerd en ziet er goed uit. Bij stilvallen is de vlotterkamer ook vol. Verzuipen lijkt.me niet , stinkt niet en de het overloop pijpje van de vlotterkamer is droog. Morgen wil ik controleren op valse lucht. Kom ik er niet aan uit zal ik hulptroepen moeten inschakelen.

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5678
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Motor loopt slecht/ niet

Bericht door old brumax » vr apr 10, 2020 21:32 pm

Dan is toch de hoofdsproeier dicht/kanaaltjes verstopt of te klein , als hij met de choke erop wel loopt is het echt iets in die richting.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Plaats reactie