Slechte start warme motor

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 12:53 pm

X
Laatst gewijzigd door Cali op ma jul 22, 2019 13:26 pm, 1 keer totaal gewijzigd.

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 13:15 pm

Net weer een stuk gereden en gestart. Het duurde weer eeuwen en de startmotor klikte regelmatig zonder draaien. Verder gaat de voltmeter op dat moment ook richting de 0. Is het dan de solenoïde? Is die goed schoon te maken?
Zal zometeen sowieso alle contacten eens schoonmaken en opnieuw aansluiten. Ook de Cyrix eens aansluiten op dat knopje dat ik eerder gemaakt heb voor de tts. Dat werkt toch niet en dan heb ik stroom van 2 accu's bij starten. Dat scheelt ook wel denk ik.
Heb verder wel een nieuwe benzinepomp bij me, maar ik heb niet de indruk dat het daaraan ligt, hoewel de oude wel even oud is als de bus zelf.
Laatst gewijzigd door Cali op ma jul 22, 2019 13:58 pm, 3 keer totaal gewijzigd.

Gebruikersavatar
blokkever
Luchtgekoeld
Berichten: 2075
Lid geworden op: ma jun 06, 2011 9:17 am
Bouwjaar Bus: 1977
Locatie: Sebaldeburen

Re: Slechte start warme motor

Bericht door blokkever » ma jul 22, 2019 13:30 pm

Als het weer gebeurd zou ik de tip van Eelke even proberen. Meestal zit er teveel weerstand in het circuit vanaf contactslot naar de startmotor (solenoid).
Als hij wel goed start vanonder de bus door het doorverbinden van de grote permanente + naar het schuifstekkertje dan kun je ook overwegen om nog een extra relais toe te voegen, er loopt dan een veel kleinere stroom door je contactslot waardoor de kans op storing veel kleiner is.

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 13:48 pm

Ja dat ben ik het met je eens, ga ik ook eens proberen. Ik heb een extra relais bij me. Thanks

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 15:19 pm

Kan ik de start assist van de Cyrix ook op de startaccu aansluiten? Overal staat dat het op de hh-accu moet maar ik zie niet in waarom. Lijkt mij gewoon een schakelaar die je aan zet toch?

Gebruikersavatar
mobiel70
Luchtgekoeld
Berichten: 2397
Lid geworden op: zo dec 30, 2012 12:57 pm
Bouwjaar Bus: 1977
Locatie: de meest luchtgekoelde plek van Nederland
Contacteer:

Re: Slechte start warme motor

Bericht door mobiel70 » ma jul 22, 2019 15:44 pm

Die schakelaar dient er voor om de Cyrix te overbruggen als de startaccu niet thuis geeft. Wat zou je bereiken met die aansluiting op de startaccu (Die geen prik meer levert)? Ik zie daar het nut niet van...
hartelijke groet!
Johan.


Wie in een kringetje rondloopt, komt niet vooruit.
http://www.vw-mplate.com/mplate-14115.htm; http://beereboot.blogspot.nl/

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 15:52 pm

Gaat erom of het kan of niet. Startaccu werkt prima, maar blijkbaar krijgt de startmotor te weinig stroom. Extra vanuit de HH accu kan dan helpen. Zit op een camping dus zoek een simpele oplossing. Kabeltje met zekering vanuit startaccu heb ik al liggen om aan te sluiten. Vanuit HH accu zou ik nieuw moeten aanleggen. Daarom dus mijn vraag.

Gebruikersavatar
fahtal
Luchtgekoeld
Berichten: 10212
Lid geworden op: wo mei 23, 2007 19:54 pm
Bouwjaar Bus: 1978
Contacteer:

Re: Slechte start warme motor

Bericht door fahtal » ma jul 22, 2019 15:56 pm

geen idee wat die moeilijke electronica allemall doet maar in theorie zou je gewoon je hh accu met 2 start (of alleen de plus) op je start accu kunnen aansluiten als start hulp.

misschien moet je dan wel de cyrix afkoppelen... geen idee
`76 dubbelcabine 2.0 injectie handgeschakeld marinogelb
`77 westfalia berlin 2.0l dubbel solex automatic carolinagrun
`78 7persoons 2.0l subaru 120pk automatic agatabrun+
dakota beige

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 22, 2019 16:00 pm

Hmm voor de zekerheid maar goed doen dan. Weinig zin in een extra probleem.

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » wo jul 24, 2019 16:27 pm

Zojuist startte ie weer slecht. Knopje voor accu's koppelen met Cyrix ingedrukt en toen pakte ie wel. Lijkt dus toch om een slecht contact te gaan. Bij thuiskomst alle contacten eens goed behandelen. Schuren en inspuiten met zuurvrije vaseline volgens mij? Of bestaat daar nog speciaal spul voor? Verder hangt er al een relais onder zag ik, maar wellicht ook aan vervanging toe.
Kan ook nog dat de startmotor te zwaar is (high torque). Ik ga de originele eens laten reviseren en terugplaatsen.

Gebruikersavatar
blokkever
Luchtgekoeld
Berichten: 2075
Lid geworden op: ma jun 06, 2011 9:17 am
Bouwjaar Bus: 1977
Locatie: Sebaldeburen

Re: Slechte start warme motor

Bericht door blokkever » wo jul 24, 2019 19:12 pm

Dat kan heel goed, mijn bus had ook een relais toen ik hem kocht, die heb ik ook al een keer moeten vervangen.

Gebruikersavatar
fahtal
Luchtgekoeld
Berichten: 10212
Lid geworden op: wo mei 23, 2007 19:54 pm
Bouwjaar Bus: 1978
Contacteer:

Re: Slechte start warme motor

Bericht door fahtal » wo jul 24, 2019 19:17 pm

Of de start accu is gewoon aan zijn einde
`76 dubbelcabine 2.0 injectie handgeschakeld marinogelb
`77 westfalia berlin 2.0l dubbel solex automatic carolinagrun
`78 7persoons 2.0l subaru 120pk automatic agatabrun+
dakota beige

Gebruikersavatar
Wilfred
Luchtgekoeld
Berichten: 2813
Lid geworden op: ma nov 02, 2009 10:49 am
Bouwjaar Bus: 1973
Locatie: Groningen

Re: Slechte start warme motor

Bericht door Wilfred » wo jul 24, 2019 21:27 pm

kun je de huishoudaccu en de start accu wisselen? dan kan je er snel genoeg achterkomen of het aan de startaccu ligt.
Take the planet and make it spin your way

Gebruikersavatar
fahtal
Luchtgekoeld
Berichten: 10212
Lid geworden op: wo mei 23, 2007 19:54 pm
Bouwjaar Bus: 1978
Contacteer:

Re: Slechte start warme motor

Bericht door fahtal » wo jul 24, 2019 21:52 pm

Wilfred schreef:
wo jul 24, 2019 21:27 pm
kun je de huishoudaccu en de start accu wisselen? dan kan je er snel genoeg achterkomen of het aan de startaccu ligt.
Start accu pluspool eraf en aan de plus van de huishoud koppelen met start kabel. Dat zou moeten werken.
`76 dubbelcabine 2.0 injectie handgeschakeld marinogelb
`77 westfalia berlin 2.0l dubbel solex automatic carolinagrun
`78 7persoons 2.0l subaru 120pk automatic agatabrun+
dakota beige

Gebruikersavatar
Cali
Actief Lid
Berichten: 347
Lid geworden op: di dec 13, 2011 21:22 pm
Bouwjaar Bus: 1977

Re: Slechte start warme motor

Bericht door Cali » ma jul 29, 2019 13:56 pm

Het zal de accu zijn ja. Met starten via Cyrix geen probleem meer gehad. Thuis de accu even vervangen volgende week. Heb nu nergens last van. Startaccu wordt wel steeds minder.

Edit: Minpool losgekoppeld van de startaccu trouwens. Pluspool zit nog vast, maar ik wil die niet laten zweven door de motorruimte. Werkt prima zo. 90 ah accu's zijn trouwens moeilijk te vinden in Frankrijk. Wil wel hetzelfde ampèrage als de HH.

Plaats reactie