Rembekrachtiger trekt vanzelf remmen aan

Plaats reactie
JDDV
Actief Lid
Berichten: 315
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Rembekrachtiger trekt vanzelf remmen aan

Bericht door JDDV » do okt 18, 2018 12:45 pm

Mijn t2a met rembekrachtiger trekt de remmen met lopende motor vanzelf aan. De remlichten gaan dan ook branden. Bij lopskoppelen an afkoppelen van de vaccuumslang bij het spruitstuk zijn de problemen opgelost.

Weet iemand een oplossing?
Alles is nieuw inclusief slangen, hoofdremcylinder, vaccuumslangen, blokken en klauwen.

Alvast bedankt

Gebruikersavatar
eelke
Luchtgekoeld
Berichten: 1658
Lid geworden op: zo jun 03, 2007 21:50 pm
Bouwjaar Bus: 1969
Locatie: Arnhem

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door eelke » do okt 18, 2018 13:13 pm

Terugslagklep misschien?
hoe???

JDDV
Actief Lid
Berichten: 315
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door JDDV » do okt 18, 2018 14:32 pm

Heeft de klep iets te maken met het vanzelf bekrachtigen?

Gebruikersavatar
eelke
Luchtgekoeld
Berichten: 1658
Lid geworden op: zo jun 03, 2007 21:50 pm
Bouwjaar Bus: 1969
Locatie: Arnhem

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door eelke » do okt 18, 2018 17:54 pm

Weet ik niet...
Is de enigste die niet in je rijtje stond... vandaar
hoe???

Gebruikersavatar
blokkever
Luchtgekoeld
Berichten: 2072
Lid geworden op: ma jun 06, 2011 9:17 am
Bouwjaar Bus: 1977
Locatie: Sebaldeburen

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door blokkever » do okt 18, 2018 18:23 pm

De terugslagklep kan niet de oorzaak hiervan zijn, die zorgt er voor dat het vacuüm vastgehouden wordt wanneer er weinig vacuüm in het inlaatspruitstuk aanwezig is.
Ik denk dat je de duwstang tussen bekrachtiger en rempedaal moet afstellen (iets korter maken), waarschijnlijk sluit het ventiel nu niet helemaal af.
Als dat niet helpt is je rembekrachtiger waarschijnlijk kapot.

Verstuurd vanaf mijn ALE-L21 met Tapatalk


JDDV
Actief Lid
Berichten: 315
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door JDDV » za okt 27, 2018 18:36 pm

Dank voor het advies. De drukstang stond inderdaad niet goed. Het probleem weer opgelost.

Dank jullie wel

JDDV
Actief Lid
Berichten: 315
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door JDDV » vr nov 09, 2018 21:14 pm

Ik was te vroeg.
Het probleem is weer terug. De schijfremmen voor blijven aanlopen en heet worden.
Nas lang speuren ben ik dit tegengekomen op thesamba https://www.thesamba.com/vw/forum/viewt ... 95#7886395
Tevens staat ere het een op pagina 5 van brakes and wheels in de Bentley manual.

Men spreekt van een speling van 1 mm tussen het uitstekende stangetje van de rembekrachtiger en de hoofdremcilinder.
Ik weet wel dat het Stan setje van de rembekrachtiger te stellen is.
Heeft iemand hier ervaring mee. Het gaat om mijn 71 t2a met schijfremmen voor

Zie ook; https://www.thesamba.com/vw/forum/viewt ... 45#6059745

Bedankt voor het meedenken

Gebruikersavatar
blokkever
Luchtgekoeld
Berichten: 2072
Lid geworden op: ma jun 06, 2011 9:17 am
Bouwjaar Bus: 1977
Locatie: Sebaldeburen

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door blokkever » za nov 10, 2018 13:15 pm

Geen ervaring mee maar als ik het goed begrijp wijkt de nieuwe HRC af van de oude.
Als je het kunt oplossen door het vulringetje te verwijderen dan zou ik dat eerst proberen, als dat niet lukt dan zou je ook nog een opvulplaatje tussen de HRC en rembekrachtiger kunnen maken.
Let wel op dat dit een luchtdichte verbinding moet zijn, dus ook (vloeibare) pakking gebruiken op het vlak tussen het opvulplaatje en de rembekrachtiger.

Verstuurd vanaf mijn ALE-L21 met Tapatalk


Gebruikersavatar
mrfox
Nieuweling
Berichten: 8
Lid geworden op: di apr 23, 2019 17:31 pm
Bouwjaar Bus: 1971
Locatie: Zuid-Limburg
Contacteer:

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door mrfox » do apr 25, 2019 11:15 am

Ik heb een paar jaar geleden exact hetzelfde issue gehad bij mijn '71er. Stond ik daar met kokende remmen in de Ardennen ... achteraf een leuk verhaal voor aan het kampvuur... maar het heeft heel wat grijze haren opgeleverd om mijn probleem (dat nog iets complexer was) op te lossen. Maar goed. Het probleem is dat after-market rembekrachtigers van tegenwoordig voor meerdere automerken gebruikt worden en daardoor afgesteld moeten worden. Onderstaande instructie heeft bij mij het issue van de aanlopende remmen verholpen:

Having fitted a couple of these servos now, there is a feature that customers should be aware of. Unlike the originals, which have a fixed length internal pushrod, these servos have an adjustable pushrod at the master cylinder end, i.e. inside the servo. The rod has an 8mm lock nut and a 7mm end. It is critical that this adjustment is correct. As supplied, the rod is adjusted too long for Varga master cylinders so needs to be shortened using the adjuster. If this isn't done then there will be constant pressure on the m/c, making the front brakes drag.
By far the easiest way to adjust the rod is to do it off the vehicle using the m/c that is going to be fitted. So you take the servo and the m/c, loosen the adjuster lock nut, screw in the central screw until the point where the m/c mates with the servo without moving the m/c pistons, then screw it in another turn to give some clearance then tighten the lock nut whilst holding the 7mm screw head. I use a deep 8mm ring spanner and a 7mm tube spanner to do this. Doing this with the servo on the vehicle is very difficult and may result in bad language. Then fit the whole unit, servo first, then m/c, and bleed the whole system. The servos work really well when adjusted properly!
You might like to include this advice on a note with the servos to avoid customers complaining that the front brakes are dragging.

bron: https://www.alanhschofield.com/ourparts ... 11905.html
Have a nice bay!

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6618
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Hillegom

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door hanhoo » do apr 25, 2019 12:56 pm

Goeie info, thanks!
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Gebruikersavatar
mrfox
Nieuweling
Berichten: 8
Lid geworden op: di apr 23, 2019 17:31 pm
Bouwjaar Bus: 1971
Locatie: Zuid-Limburg
Contacteer:

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door mrfox » do apr 25, 2019 16:50 pm

graag gedaan! :)
Have a nice bay!

transporterT2
Gevorderde
Berichten: 858
Lid geworden op: wo jan 09, 2013 9:08 am
Bouwjaar Bus: 1977

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door transporterT2 » di jun 25, 2019 20:58 pm

Maar dan was er geen vrije slag in je rempedaal neem ik aan?

JDDV
Actief Lid
Berichten: 315
Lid geworden op: zo sep 18, 2011 22:37 pm
Bouwjaar Bus: 1978

Re: Rembekrachtiger trekt vanzelf remmen aan

Bericht door JDDV » di jun 25, 2019 22:48 pm

Ik zie dat dit onderwerp weer nieuw leven heeft en ik zie ook dat ik mijn uiteindelijke oplossing niet heb vermeld. Excuus hiervoor nog.
Er moet dus 1 mm speling tussen de indrukstift van de rembekrachtiger en de HRC zitten. Echt heel belangrijk om dit te controleren, omdat dit gevaar van oververhitte remmen kan opleveren... zie eerder. Ook belangrijk omdat het echt superveel werk is om alles weer te demonteren en af te stellen en te monteren en te ontluchten (je kan er zo lekker bij...)

Na mijn probleem heb ik de Zeeuwse onderdelenleverancier gesproken en er met hen over gehad of het niet handig zou zijn om een montage/ afstelinstructie te vermelden op de website. Een tijdje terug stond het er nog niet op...

In ieder geval 1 mm speling tussen HRC en rembekrachtiger aanhouden. Ik heb nu twee van mijn bussen zo opgebouwd en dat werkt goed.

Plaats reactie