Stroomverlies - Batterij loopt leeg

Plaats reactie
Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Stroomverlies - Batterij loopt leeg

Bericht door Bregt » ma apr 26, 2021 20:47 pm

Nieuw in het vw wereldje en zit met een elektrisch probleempje:

Dit weekend gereviseerde motor in mijn vw t2b bus ingebouwd. (Type 1) Hiernaast ook nieuwe batterij geplaatst.

Alle kabeltjes terug aangesloten zoals het hoort. Bij mij oude motor was er een aansluiting op de dynamo D+ (Groen kabeltje) en B+ ( dikkere kabel). De nieuwe daarentegen D+ en DF, groene kabel op D+ en dikke kabel op DF geplaatst.

Echter brandt het laadstroomlampje nu niet meer met contact op of tijdens het starten. Hiernaast loopt mijn batterij leeg na een paar uurtjes.

Kan iemand mij hierbij helpen? Ben helaas geen kaas gegeten van elektriciteit...

Hoop niet dat het probleem in de dynamo zit....

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5817
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Stroomverlies - Batterij loopt leeg

Bericht door old brumax » ma apr 26, 2021 21:57 pm

Wat voor dynamo zit erop , een gelijk of een wisselstroom, op moderne autos zit een wisselstroomdynamo ter vergelijk, een gelijkstroom is een dunne rechte "pijp"
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Re: Stroomverlies - Batterij loopt leeg

Bericht door Bregt » di apr 27, 2021 6:23 am

old brumax schreef:
ma apr 26, 2021 21:57 pm
Wat voor dynamo zit erop , een gelijk of een wisselstroom, op moderne autos zit een wisselstroomdynamo ter vergelijk, een gelijkstroom is een dunne rechte "pijp"
Dit is de dynamo:


Afbeelding

Afbeelding

Afbeelding

Ondertussen heb ik ook gevonden dat het laadstroomlampje stuk is. Hier al eens een nieuwe voor halen.

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5817
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Stroomverlies - Batterij loopt leeg

Bericht door old brumax » di apr 27, 2021 11:11 am

Zorg dat de dikke op D+ zit zowel op de dynamo als ook op de spanningsregelaar en de dunnere op Df , en normaal zit er nog een massadraad van regelaar naar de dynamo, er zit een gaatje net voor het koelhuis voor een dacht 3 mm boutje.
B+ gaat vanaf regelaar naar accu.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Re: Stroomverlies - Batterij loopt leeg

Bericht door Bregt » di apr 27, 2021 11:55 am

Dus hier moet nog ergens een externe spanningsregelaar geplaatst worden ?

Deze dynamo stond op mijn vorige :

Afbeelding

Gebruikersavatar
Tuinkabouter90
Luchtgekoeld
Berichten: 1777
Lid geworden op: wo aug 13, 2014 13:32 pm
Bouwjaar Bus: 1977
Locatie: Joure
Contacteer:

Re: Stroomverlies - Batterij loopt leeg

Bericht door Tuinkabouter90 » di apr 27, 2021 12:25 pm

Terug ombouwen naar oude setup, heb je ook meer power van je dynamo

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5817
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Stroomverlies - Batterij loopt leeg

Bericht door old brumax » di apr 27, 2021 14:37 pm

Dat terug ombouwen is niet zo eenvoudig dan moet je de andere console ook erbij hebben omdat die dynamo dikker is, en idd daar hoort nog een externe regelaar bij die normaal tegen het achterschot naast de firewall hoort te zitten.
Die wisselstoomdynamo heeft een interne regelaar daarom is die anders aangesloten.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Re: Stroomverlies - Batterij loopt leeg

Bericht door Bregt » di apr 27, 2021 14:48 pm

Ja dat vermoeden had ik al.

Zal eerst eens zo een regelaar bestellen en dan maar hopen dat de gemonteerde dynamo niet stuk is.

Deze spanningsregelaar zou moeten voldoen vermoed ik ?

Afbeelding

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5817
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Stroomverlies - Batterij loopt leeg

Bericht door old brumax » di apr 27, 2021 16:55 pm

Zo ziet een ouwe er uit:

Afbeelding
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5817
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Stroomverlies - Batterij loopt leeg

Bericht door old brumax » di apr 27, 2021 17:57 pm

Die jij hebt is idd het nieuwe type die heb ik nog niet in mijn handen gehad.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

dirkinbrabant
Gevorderde
Berichten: 834
Lid geworden op: vr nov 02, 2007 0:05 am
Locatie: boxtel
Contacteer:

Re: Stroomverlies - Batterij loopt leeg

Bericht door dirkinbrabant » di apr 27, 2021 19:55 pm

Het lijkt erop dat je een dynamo met een ingebouwde regelaar hebt vervangen door een dynamo voor een externe regelaar. Voor het gemak: zet de oude dynamo terug, draadjes erop en klaar. Waarom moest die oude vervangen worden? Nu mag je een kastje aanschaffen, inbouwen en bekabeling daarvoor gaan trekken. Ik zie alleen op mijn schema dat een dynamo met externe regelaar drie aansluitingen heeft: D+, DF en B+. Op schema staat ook nog D-, maar dat is volgens mij massa.

Het moet mogelijk zijn om de dynamo te vervangen zonder de motor uit te bouwen, heb ik van horen zeggen.

Dus goed kijken wat je nu hebt en goed uitzoeken welke regelaar je daarbij nodig hebt als je hiermee verder gaat. En zonder laadstroomlampje zal de dynamo niet werken. Dat lampje is namelijk noodzakelijk om de dynamo op gang te helpen als die uit rust komt.

Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Re: Stroomverlies - Batterij loopt leeg

Bericht door Bregt » di apr 27, 2021 20:11 pm

Ik heb mij een gereviseerde motor gekocht. Dus moest niet van de oude overbouwen.

Door gebrek aan ervaring dacht ik dat er geen verschil was in de dynamo. Dus met zulke externe spanningsregelaar zou alles moeten werken.

Ik ga dit eerst even proberen alvorens van dynamo te veranderen. Onderstaand schema zou moeten kloppen volgens mij.


Hopende dat de dynamo op mijn gereviseerde motor nu niet stuk is door aan te sluiten zonder spanningsregelaar.
Afbeelding

dirkinbrabant
Gevorderde
Berichten: 834
Lid geworden op: vr nov 02, 2007 0:05 am
Locatie: boxtel
Contacteer:

Re: Stroomverlies - Batterij loopt leeg

Bericht door dirkinbrabant » wo apr 28, 2021 20:00 pm

Bij beter kijken van jouw foto's lijkt het er inderdaad op dat je een gelijkstroomdynamo hebt, dan heb je ook het goede aansluitschema. Het verschil is dat wisselstroomdynamo's bij lagere toerentallen meer stroom kunnen leveren. Maar ja, als je nu wil gaan rijden kan je dit sneller realiseren dan een andere dynamo scoren. Ik weet ook niet of de dynamo het nu nog doet. Er zijn nog dynamorevisiebedrijven die dat misschien voor je kunnen doormeten terwijl de dynamo in je bus zit. Het uitzoeken waard, lijkt me.

Bregt
Nieuweling
Berichten: 6
Lid geworden op: ma okt 05, 2020 22:56 pm

Re: Stroomverlies - Batterij loopt leeg

Bericht door Bregt » vr apr 30, 2021 21:15 pm

Spanningsregelaar aangesloten, lampje brandt bij het starten en gaat niet uit. Ook niet met hogere toeren...

Tijdens het draaien van de motor spanning op accu gemeten en komt tot boven de 13v. Dus ik vermoed dat de dynamo het nog doet dan? Of ben ik fout?

Het laadstroomlampje gaat helaas niet uit. Waar moet ik nu gaan zoeken ? 😀

Plaats reactie