Knipperend laadstroom lampje

Plaats reactie
Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6592
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Hillegom

Knipperend laadstroom lampje

Bericht door hanhoo » di jul 09, 2019 20:28 pm

Op mijn type 3 heb ik een knipperend laadstroom lampje. Hij flikkert. Zodra hij flikkert, hoor ik een relais onder de achterbank klikken en hoor ik ook een plofje uit de uitlaat. Lijkt dus op kortstondig verlies van boordspanning. Iemand enig idee hoe dit kan?
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5062
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Knipperend laadstroom lampje

Bericht door old brumax » di jul 09, 2019 20:33 pm

Heb je de borstels van de dynamo al eens eruit gehad, kan zijn dat die aan hun eindje zijn.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6592
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Hillegom

Re: Knipperend laadstroom lampje

Bericht door hanhoo » di jul 09, 2019 20:40 pm

Dank voor je reactie. Nee zijn nieuw. Hele motor inclusief dynamo is gereviseerd. Laadspanning is ook prima. Maar af en toe valt de boordspanning even heel kortstondig weg.
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5062
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Knipperend laadstroom lampje

Bericht door old brumax » di jul 09, 2019 21:23 pm

Slecht relais onder die achterbank, heb je geen schema zodat je makkelijker kunt uitvogelen wat die doet of zou moeten doen, dynamo heeft interne regelaar volgens mij maar dat zou het niet kunnen zijn of hij zou sluiting moeten maken wat mij onwaarschijnlijk lijkt.
Contactslot slecht ??
Blijven moeilijke dingen als die zo af en toe optreden.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6592
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Hillegom

Re: Knipperend laadstroom lampje

Bericht door hanhoo » di jul 09, 2019 21:38 pm

Tja, probleem is dat ik dit relais niet kan terug vinden op een schema. Ik vermoed dat het later is ingebouwd. Temeer ook omdat de auto is omgebouwd van injectie naar carburatie. Voor de motorrevisie had ik dit probleem niet. Ik denk dat ik maar gewoon ga beginnen met het relais te vervangen. Ik meet ook niets raars bij de spanningsregelaar. Toerental maakt niet uit. Het lijkt op een wegvallende massa, het is heel onregelmatig. Vlak na het starten is het ok, maar na een seconde of vijf begint het lampje af en toe op te lichten en tegelijk ploft de motor en klikt het relais.
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Gebruikersavatar
hanhoo
Technische Commissie
Berichten: 6592
Lid geworden op: zo nov 02, 2008 9:42 am
Bouwjaar Bus: 1976
Locatie: Hillegom

Re: Knipperend laadstroom lampje

Bericht door hanhoo » di jul 09, 2019 21:50 pm



Als het lampje knippert, klappert ook het relais onder de achterbank en hoor ik plofjes uit de uitlaat. Spanningsregelaar kaduuk misschien? Ik meet niks raars. Ik zie nu het donker is dat het toerental wel helpt. Raar. Iemand? Zoiets heb ik nog niet eerder gezien.
'76 T2B Westfalia 1600 MarinoGelb

"Het gaat nooit zoals je denkt dat het gaat!"

Gebruikersavatar
old brumax
Luchtgekoeld
Berichten: 5062
Lid geworden op: ma jul 26, 2010 22:38 pm
Bouwjaar Bus: 1969
Locatie: arnhem

Re: Knipperend laadstroom lampje

Bericht door old brumax » di jul 09, 2019 23:44 pm

Heeel vreemd idd, blijft de spanning wel konstand als het lampje knipperd?
Regelaar kan haast niet, maar zeg nooit nooit omdat het lampje vaker gaat branden bij hoger toeren dus zwaarder laden.
Geduld is een schone zaak
En zo blijft er altijd wat te wensen!

Gebruikersavatar
Wilfred
Luchtgekoeld
Berichten: 2795
Lid geworden op: ma nov 02, 2009 10:49 am
Bouwjaar Bus: 1973
Locatie: Groningen

Re: Knipperend laadstroom lampje

Bericht door Wilfred » wo jul 10, 2019 12:27 pm

het lijkt mij een slechte massa, of een dikke plus kabel die niet goed aangesloten is. Dat het relais kleppert, lijkt mij eerder gevolg dan oorzaak van het wegvallen van de spanning.
Take the planet and make it spin your way

transporterT2
Gevorderde
Berichten: 857
Lid geworden op: wo jan 09, 2013 9:08 am
Bouwjaar Bus: 1977

Re: Knipperend laadstroom lampje

Bericht door transporterT2 » wo jul 17, 2019 16:59 pm

Kabelbreuk?
Of wat Wilfred aangeeft slechte kabel aansluiting.

Plaats reactie