Start en direct uit.... contactslot?

Plaats reactie
Tejo
Beginner
Berichten: 84
Lid geworden op: wo sep 29, 2010 12:21 pm
Bouwjaar Bus: 1978

Start en direct uit.... contactslot?

Bericht door Tejo » wo apr 07, 2021 22:29 pm

Hoi Allemaal,

Het is alweer heel lang geleden dat ik iets gepost heb. Bus is in Nijkerkerveen in onderhoud dus dat is een goed teken.

Vandaag had ik echter iets raars:

Ik wilde de bus starten en hij sloeg direct aan. Echter zodra ik de sleutel loslaat slaat de motor af. Het is een 1979 2.0 ltr injectie uit Amerika.

Ik heb ook een eend en daar heb ik hetzelfde probleem gehad en dat lag in het contactslot. Maar...
Mijn lampjes in het dashboard branden bij contact aan. ook na het starten (na het uitvallen dus eigenlijk...)

Kan dit aan het blokje in het contactslot liggen? Is er een makkelijke manier om die door te meten? Met contact aan staat er stroom op de bobine. Dat heb ik gemeten. (Tijdens starten kon ik niet kijken omdat ik alleen was...)

Is hier een "Oh dat is typisch dat!" probleem met oplossing?

Dank jullie wel! Groet
Frank

Gebruikersavatar
Briebelbus
Luchtgekoeld
Berichten: 9838
Lid geworden op: ma mar 26, 2007 16:42 pm
Bouwjaar Bus: 1977
Locatie: Home is where I park it
Contacteer:

Re: Start en direct uit.... contactslot?

Bericht door Briebelbus » wo apr 07, 2021 23:52 pm

Ik denk massakabel. Maar weet het niet zeker
| O""""O | www.Briebelbus.nl | O""""O |

Davistev13
Actief Lid
Berichten: 185
Lid geworden op: vr sep 25, 2015 22:01 pm
Bouwjaar Bus: 1968
Locatie: Haarlem

Re: Start en direct uit.... contactslot?

Bericht door Davistev13 » do apr 08, 2021 0:20 am

Hallo tejo,

Ik had dit ook en dat lag inderdaad aan het blokje achter contact slot. Ook ik had mijn lichtjes nog op mijn Dashboard nog aan.
Is trouwens een erkent probleem bij zowel eend en vw

Tejo
Beginner
Berichten: 84
Lid geworden op: wo sep 29, 2010 12:21 pm
Bouwjaar Bus: 1978

Re: Start en direct uit.... contactslot?

Bericht door Tejo » do apr 08, 2021 8:11 am

Ik heb laatst de stuurkolom versteld (zat een grote spleet tussen het stuurwiel en de kolom waardoor de richtingaanwijzer niet meer terugsprong... Ik heb toen de stekker van het contactslot ook los gehad. Weet iemand op welke draad wanneer stroom moet staan? Dan kan ik een en ander bij het contactslot doormeten.

Anders bestel ik een nieuw blokje.

Groet
Frank

Gebruikersavatar
Thijs84
Luchtgekoeld
Berichten: 3968
Lid geworden op: wo mei 17, 2006 12:28 pm
Bouwjaar Bus: 1971
Locatie: Katwijk aan zee
Contacteer:

Re: Start en direct uit.... contactslot?

Bericht door Thijs84 » do apr 08, 2021 8:19 am

Heb je de elektra van je injectie nagelopen? (Heb daar niet zoveel verstand van)
Toen het contact blokje van mij stuk was draaide de start motor ook niet meer :-)
zij die vielen zijn gevallen

Gebruikersavatar
blokkever
Luchtgekoeld
Berichten: 2353
Lid geworden op: ma jun 06, 2011 9:17 am
Bouwjaar Bus: 1977
Locatie: Sebaldeburen

Re: Start en direct uit.... contactslot?

Bericht door blokkever » do apr 08, 2021 18:44 pm

Bij een injectie wordt de brandstofpomp geschakeld via het z.g.n. "dubbel relais" dat tegen het brandschot voor de benzinetank zit geschroefd.
Dit relais zorgt er voor dat de brandstofpomp wordt aangezet zodra de startmotor wordt bekrachtigd, dit werkt blijkbaar goed bij jouw bus.
Daarna moet de brandstofpomp stroom blijven krijgen zolang de motor draait, hier zorgt een schakelaar voor die in de luchtmassa meter zit (het onderdeel wat aan het luchtfilter vast zit).
Als deze schakelaar niet goed werkt of de stekker of bedrading naar het dubbel relais is niet goed, dan stopt de brandstofpomp zodra je de contactsleutel los laat.
Je kunt dit testen door de flap in de luchtmassa meter even met de hand te openen terwijl de auto op contact staat, je moet dan de brandstofpomp horen pompen.
Gebeurd dit niet dan moet je stap voor stap het electrische circuit na gaan lopen.
Doet hij het wel dan is er een andere oorzaak, maar test bovenstaande eerst eens.

Tejo
Beginner
Berichten: 84
Lid geworden op: wo sep 29, 2010 12:21 pm
Bouwjaar Bus: 1978

Re: Start en direct uit.... contactslot?

Bericht door Tejo » do apr 08, 2021 21:44 pm

Hoi blokkever,

Ik heb het witte blokje uit het contactslot gehaald en dat ziet er goed uit. Ik heb hem ook doorgemeten en hij geeft geode verbindingen bij de verschillende standen van de sleutel.

Jouw opmerking van de benzinepomt triggert mij. Mijn pomp maakt namelijk normaal best wel herrie als ik de sleutel op contact zet. Maar nu hoor ik eigenlijk niets... Wat ik wel gek vind ik is dat de bus bij het starten dus wel direct aanslaat maar inderdaad als ik het contact loslaat slaat hij meteen af. Ik zal eens jou w test proberen. Maar eerst de stuurkolom weer in elkaar zetten...

Plaats reactie